Newsletter

PayPal

Live Edit Patch Agrandir

Live Edit Patch

Ce module permet de corriger la faille de sécurité liée au mode live edit de Prestashop

Plus de détails

Exclusivité web

78,90 €

Résumé de la faille :

Le mode Live Edit de Prestashop est utilisable par les visiteurs lambda du site internet Prestashop en version 1.4 à 1.6 si ils se voient communiqué l'URL, en résulte une diffusion de ces URLs privées qui sont ensuite indexées par les moteurs de recherche alors qu'elles mentionnent le nom du dossier d'administration de Prestashop (plus de 500 installations Prestashop sont concernées).

Pour vous protégez, installez le module et renommez votre dossier d'administration. Ce module vous apporte :

  • Protection par IP : seules les IPs autorisées dans le mode maintenance ont accès au Live Edit
  • Redirection des URLs publiques divulguées avec le paramètre live_edit vers votre site internet sans le mode Live Edit (redirection permanente)

 

Les versions de Prestashop concernées par la faille sont 1.4.x à 1.6.0.9 (à minima)

Si vous souhaitez plus d'informations à propos de cette faille de sécurité, vous pouvez lire cet article.

  • Compatibilité Prestashop v1.3 - Prestashop v1.4 - Prestashop v1.5 - Prestashop v1.6


Posez-nous votre question à propos de ce produit, nous vous répondrons dans les meilleurs délais

Envoyer un message